Vessel View Mobile mercury

LAKETIME

Member
Hi, Bjdkier,

Your set-up is exactly like mine. Unfortunately, RPM and fuel usage are not working for me. One of the reps at Mercury Marine suggested that I delete and re-create my profile to see if that works. Hopefully, you have better luck!
 
Success!! My is engine 2005 5.7 Mag MPI There was a purple weather cap on the SmartCraft port rather than a terminator. Plugged my VV into that plug and a yellow terminator I bought into the pigtail and all worked. Now I have to figure out how to use it. The primary items I am looking for is RPM and fuel usage. Plug was in Port rear corner of engine
This is how I setup my pages
 

Attachments

  • Screenshot_20220616-182503_Samsung Notes.jpg
    Screenshot_20220616-182503_Samsung Notes.jpg
    235.7 KB · Views: 11

Doc

Liquid Addiction
Staff member
I had a Manitou Pontoon with a 350 Suzuki outboard. It had the smart features built right into the dash. Very nice. But fuel flow was a tough one for me to watch. I know boats do not get good mpg ...1.5 maybe ...but cruising at 45 it would show 18 gallown an hour or something close. Heck I only had a 44 gallonn tank. LOL Actually a very informative and nice feature. Wife and I did not like the pontoon so we sold it and bought our Sunsation 288. Much more fun cruising in it but even worse on gas I'll assume. I'm a numbers guy so I do look forward to getting all the stats on my 8.1 powerhouse. :D
 
My set up, two units, one on each engine. Displayed on two Samsung phones.

Love it, works great
 

Attachments

  • IMG-20220618-WA0001.jpg
    IMG-20220618-WA0001.jpg
    213.1 KB · Views: 14
  • Like
Reactions: Doc

LAKETIME

Member
Your set-up is just like mine. I've not been able to get RPM and fuel usage to work. I'm in contact with reps at Mercury Marine; they're 'escalating' it to the techs/gurus that are most familiar with the software. Fingers crossed...
 

Bjskier

New member
I don't necessarily, I just think pressure is more likely to decline over time. Increasing oil temp would be more load related. However, both are certainly important.
OK, if that's what you like. In my mind if the pressure drops quickly I want to know immediately.
 

LAKETIME

Member
Your set-up is just like mine. I've not been able to get RPM and fuel usage to work. I'm in contact with reps at Mercury Marine; they're 'escalating' it to the techs/gurus that are most familiar with the software. Fingers crossed...
I have contacted the reps at Mercury. They talked to their techs/gurus, and didn't have any idea what is going on. So...they suggested trying on another engine to see if the Vessel View unit itself is malfunctioning. In that case, I'll send it back, and get another...
 
  • Like
Reactions: Doc
Top